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I. Cel zadania   
Celem zadania jest :

zapoznanie się z postawami fotometrii
zapoznanie się z własnościami różnych źródeł światła
poznanie techniki pomiarów spektroskopowych z zastosowaniem kamery CCD

II. Podstawy fotometrii obiektywnej

A. Moc promieniowania

Moc promieniowania pewnego źródła albo strumień energii wyraża się w watach [W] i
odpowiada całkowitej emisji energetycznej QE źródła na jednostkę czasu:

(1)ΦE = dQE

dt
[W]

Często istotna jest spektralna gęstość strumienia energii promieniowania:

ΦE(λ) = dΦE

dλ 
W
nm 

Podobnie definiuje się gęstości spektralne pozostałych wielkości fotometrycznych - dla
zwięzłości gęstości te zostaną dalej pominięte.

B. Natężenie promieniowania.

Jeżeli źródło jest punktowe albo obserwator jest dostatecznie daleko, że źródło można
przybliżyć do punktu - można zdefiniować natężenie promieniowania - strumień energii w
jednostkowy kąt bryłowy:

(2)IE = dΦE

dΩ 
W
sr 

C. Luminancja energetyczna

W przypadku źródła rozciągłego istotnym jest, ile energii emitowane jest z jednostki
powierzchni źródła w danym kierunku. Dodatkowo należy uwzględnić fakt, że jeżeli
obserwator patrzy na źródło pod kątem  do normalnej (Rys. 1), to zamiast polaθ ≠ 0
powierzchni źródła A widzi mniejszą powierzchnię .  A cos(θ)

Rys. 1 Pozorny rozmiar źródła zależy od kierunku obserwacji.

Wówczas obserwowane natężenie promieniowania jest mniejsze:

obserwator
θ

powierzchnia AA cosθ
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   albo     (3)dIE = LE(θ)dA cosθ LE(θ) = dIE

dA cosθ



W

sr m2



LE (θ) nazywa się luminancją energetyczną i opisuje emisję źródła niezależnie od kierunku
obserwacji. Oczywiście LE(θ) może zależeć od kierunku emisji θ . Należy tutaj odróżnić
własność źródła (opisywaną przez LE(θ)) od trywialnego efektu pozornej zmiany powierzchni
źródła (opisywanego przez cos(θ)).
Jeżeli LE nie zależy od kierunku emisji to takie źródło jest typu Lamberta. Oczywiście dla
takiego źródła natężenie promieniowania IE będzie zależeć od kąta obserwacji θ jak funkcja
cosinus. Jeżeli jest inaczej, to LE zależy od kierunku emisji i źródło nie jest typu Lamberta.

D. Emitancja energetyczna.

W odróżnieniu od luminancji, emitancja opisuje całkowity strumień energii emitowany z
jednostki powierzchni źródła we wszystkich kierunkach. Oblicza się ją więc przez
wycałkowanie luminacji po półpełym kącie bryłowym (Rys. 2) :

(4)ME = dΦE

dA = ∫ LE(θ,φ) cosθ dΩ 


W

m2



Rys. 2 Konstrukcja geometryczna dla wyznaczenia kąta bryłowego emisji.

(5)ME = ∫ LE(θ,φ) cosθ R dθR sinθdφ
R2 = ∫

0

2π
dφ ∫

0

π
2

LE(θ,φ) cosθ sinθdθ

Jeżeli źródło jest typu Lamberta, tzn. LE nie zależy od φ i θ, to luminancję można wyłączyć
przed znak całki i wykonać całkowanie. W rezultacie:

(6)ME = πLE

E. Podstawowe prawo fotometrii

Oświetleniem nazywa się strumień energii świetlnej na jednostkę powierzchni oświetlonej.
Jednostką oświetlenia jest oczywiście [W/m2]. Jeżeli dane jest źródło rozciągłe o powierzchni
A i luminancji L (Rys. 3), to oświetlenie powierzchni S odległej o R wyraża się wzorem:

(7)EE = dΦE

dS = LE(θ) A cosθ cosγ
R2

φ

θ

R

dS

dA

R sinθ R sinθ φd

R dθ
2Ω =d

dS

R
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gdzie kąty θ i γ leżą pomiędzy promieniem łączącym i odpowiednimi normalnymi. Jeżeli
źródło jest punktowe, wzór ten upraszcza się oczywiście do:

(8)EE = IE
cosγ
R2

Rys. 3. Źródło dA oświetla powierzchnię dS.

III. Fotometria subiektywna
Fotometria subiektywna opisuje wrażenia wzrokowe czyli oddziaływanie światła na oko
ludzkie. Można zdefiniować wielkości fotometryczne analogiczne do wielkości
występujących w fotometrii obiektywnej ( Tabela 1) jednak w tym przypadku tylko
promieniowanie z zakresu widzialnego jest brane pod uwagę ze standardową wagą V(λ)
zwaną Międzynarodową Krzywą Czułości Oka  (Rys. 4). Wyznaczono ją w oparciu o
przeciętne oddziaływanie światła na oko w warunkach widzenia fotopowego (przy silnym
oświetleniu).
 

Długość fali (nm)

400 420 440 460 480 500 520 540 560 580 600 620 640 660 680 700

V
(λ

)
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0.6

0.8

1.0

Rys. 4 Międzynarodowa Krzywa Czułości Oka

Aby wyznaczyć subiektywny strumień świetlny Φ rejestrowany przez oko należy więc
obliczyć całkę:

(9)Φ = (683 lm
W ) × ∫

0

∞
V(λ) ΦE(λ) dλ [ lm]

gdzie ΦE(λ) jest spektralną gęstością strumienia energii w [W/nm]. Należy zauważyć, że
V(555 nm)=1. Współczynnik 683 wynika nowej definicji kandeli w układzie jednostek SI:

R

θ γ

źródło powierzchnia oświetlana

dA

dS
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Wielkości fotometryczne

fotometria obiektywna (radiometria) fotometria subiektywna

wielkość fizyczna wzór definiujący jednostka wielkość fizyczna wzór definiujący jednostka

  Energia promieniowania QE J

 Gęstość energii promieniowania wE = dQE

dV

J
m3

 Moc promieniowania 
 (strumień energii) ΦE = dQE

dt
W Strumień świetlny

(light flux)
Φ(λ)dλ = 683ΦE(λ) V(λ)dλ lm

 Natężenie promieniowania
 (radiant intensity) IE = dΦE

dΩ
W
sr

Światłość
(luminous intensity)

I = dΦ
dΩ

cd = lm
sr

 Luminancja energetyczna
 (radianace) LE = dIE

dA⋅cosθ
W

sr m2
Luminancja 
(luminace or brightness)

L = dI
dA⋅cosθ

nit = cd
m2

 Emitancja energetyczna
 zdolność emisyjna (excitance) ME = dΦE

dA

W

m2
Emitancja 
(luminous excitance) 

M = dΦ
dA

lm

m2

 Oświetlenie EE = dΦE

dS

W

m2
Nateżenie oświetlenia E = dΦ

dS
lx = lm

m2

A - pole powierzchni źródła
S - pole powierzchni oświetlanej
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Kandela jest to światłość, jaką ma w określonym kierunku źródło emitujące
promieniowanie monochromatyczne o częstości 540 1014 Hz (λ = 555 nm w
próżni) i którego energetyczne natężenie promieniowania w tym kierunku
wynosi 1/683 W/sr.

Funkcja V(λ) może oczywiście służyć do bezpośredniego przeliczania pozostałych wielkości
obiektywnych na subiektywne w sposób analogiczny do (9) jeżeli znane są ich spektralne
rozkłady energetyczne. 

IV.  Emisja promieniowania przez ciało doskonale czarne

A.  Gęstość modów

Rozpatrzmy wnękę sześcienną (Rys. 5) wypełnioną promieniowaniem elektromagnetycznym.

Rys. 5. Wnęka z promieniowaniem

Długości wektorów (U) natężenia pól elektrycznego i magnetycznego wewnątrz wnęki
spełniają równanie falowe:

(10)
∂2U(x,y,z,t)

∂x2 + ∂2U(x,y,z,t)
∂y2 + ∂2U(x,y,z,t)

∂z2 = 1

c2

∂2U(x,y,z,t)
∂t2

z warunkami brzegowymi:

(11)U(0,y,z) = U(D,y,z) = U(x, 0,z) = U(x,D,z) = U(x,y, 0) = U(x,y,D) = 0

Jedynym rozwiązaniem jest funkcja:

(12)U(x,y,z, t) = U0 sin(2πνx
x
c) sin(2πνy

y
c) sin(2πνz

z
c) sin(2πνt)

przy czym: ν = νx
2 + νy

2 + νz
2 , ν0 = c

2D ,νx = c
2

nx

D ,ν y = c
2

ny

D , ν z = c
2

nz

D

gdzie nx , ny  i nz są liczbami całkowitymi i definiują mod wnęki, zaś częstość drgań ν we
wnęce wyraża się poprzez częstość podstawową ν0:

(13)ν = ν0 nx
2 + ny

2 + nz
2

x

y

z

D

D

D
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Tak więc w przestrzeni modów (nx , ny , nz) mody wnęki o danym ν leżą  na powierzchni
wycinka kuli o promieniu ν/ν0 (Rys. 6).
Oznaczmy przez n ilość modów wnęki o częstościach z przedziału . W takimν ÷ ν + δν
przypadku :

a więc:

(14)n = 1
8 4π(ν

ν0
)2d( ν

ν0
) = 4πν2

c3 D3 dν

Rys. 6. Powłoka o promieniu ν/ν0 i grubości d(ν/ν0) w przestrzeni modów.
Przykładowo oznaczono objętość zajmowaną przez 1 mod (1,3,1).

Gęstość Nν modów o częstości ν i 2 polaryzacjach wyraża się więc wzorem:

(15)Nν dν = 2 n

D3 = 8πν2

c3 dν
B.  Średnia energia modu

Zakładamy, że mody mają dyskretne energie i różnią się ilością fotonów o energii hν
(postulat Plancka). Tak więc energia Qn modu o n fotonach wynosi Qn=n hν.
Oznaczmy przez P(Qn) prawdopodobieństwo (względne, tj. nie unormowane) wystąpienia
modu o energii hν i załóżmy, że opisywane jest ono rozkładem Boltzmanna:

, (16)P(Qn) = exp(− Qn

kBT)

gdzie kB jest stałą Boltzmanna, a T - temperaturą w skali bezwzględnej.

Przy powyższych założeniach średnia energia modu będzie równa:

n = 
objętość warstwy o promieniu 

objętość komórki zajmowanej przez jeden mod ( = 1)

ν/ν i grubości dν/ν0 0

ν

d ν

ν0

ν0

x

y

z

n

n

n
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(17)Q =
Σ
n=0

∞
Qn P(Qn)

Σ
n=0

∞
P(Qn)

= hν
Σ
n=0

∞
n exp(−n hν

kBT
)

Σ
n=0

∞
exp(−n hν

kBT
)

= hν 1

exp( hν
kBT

) −1

C.  Średnia gęstość energii we wnęce

Łącząc razem wzory (15) i (17) uzyskuje się wyrażenie na średnią gęstość energii we wnęce:

(18)w(ν) = NνQ = 8πh ν3

c3
1

exp( hν
kBT

) −1

W powyższym wyrażeniu częstość ν można zastąpić przez długość fali λ :

(19)ν = c
λ ; dν

dλ = − c

λ2 ; w(ν) dν = w(ν(λ)) dλ dν
dλ

albo:

(20)w(λ) dλ = 8πh c

λ5
1

exp( hc
λ kBT

) −1
dλ

D. Emitancja energetyczna ciała doskonale czarnego

Jeżeli pewien punkt we wnęce otoczony jest powierzchnią o luminancji energetycznej LE to w
czasie dt dopłynie do niego energia dQ wypromieniowana z powierzchni dA i zajmująca
objętość   (Rys. 7). dV = dA c dt

Rys. 7. Energia dopływająca do punktu O z kąta bryłowego Ω

Zgodnie z definicją luminancji, energia ta wyraża się wzorem:

(21)dQ = LE dA dΩ dt = LE dΩ dV
c

Tak więc ze wszystkich kierunków dopłynie energia:

(22)dQc = ∫ LE
dV
c dΩ

dA

c dt

ΩΟ
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Wnętrze wnęki ciała doskonale czarnego jest izotropowe (LE nie zależy od kierunku).
Oznaczając przez dV' całą objętość, z której energia dopływa do punku O w czasie dt
uzyskuje się:    i w konsekwencji:dV = Ac c dt

(23)
dQc

dV
= w = LE

1
c ∫ dΩ = LE

1
c 4π

czyli :             (24)LE(λ) dλ = c
4πw(λ) dλ 


W

m2 sr



Zwykle jednak istotna jest emitancja M(λ) ciała doskonale czarnego. Zakłada się, że opisana
powyżej wnęka z polem elektromagnetycznym zaopatrzona jest w otworek dostatecznie mały,
aby jego obecność nie zmieniała gęstości energii wewnątrz wnęki. Ponieważ otwór w we
wnęce można uważać za źródło typu Lamberta, to związek z luminancją jest następujący:

(25)M(λ) = πL(λ)

Tak więc ostatecznie, spektralna emitancja energetyczna (albo zdolność emisyjna) ciała
doskonale czarnego o temperaturze T [K] wyraża się wzorem:

(26)ME(λ) dλ = 2πh c2

λ 5
1

exp( hc
λ kBT

) −1
dλ 


W

m2



Uwaga: znając więc rozmiary powierzchni emitującej ciała doskonale czarnego i jego
temperaturę można "odtworzyć" starą definicję kandeli:
 

Kandela jest to światłość, jaką ma w kierunku prostopadłym pole o
powierzchni 1/60 cm2 ciała doskonale czarnego, promieniującego w
temperaturze krzepnięcia platyny pod ciśnieniem 101 325 Pa (2045.2 K) .

Obliczając całkowite subiektywne natężenie promieniowania I w kierunku prostopadłym
(wzór (3)) na podstawie luminacji ciała doskonale czarnego (24) i (20) uzyskuje się:

 I = L A = A ∫
0

∞
V(λ) LE(λ) dλ = A ∫

0

∞
V(λ) c

4πw(λ) dλ =

(27)

= A ∫
0

∞
V(λ) 2h c2

λ 5
1

exp( hc
λ kBT

) −1
dλ 

W
sr 

Podstawiając A=1/60 10-5 m2 oraz T=2045.2 K uzyskuje się .I = 1
683

W
sr = 1cd
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V.  Pomiary fotometryczne

A. Pomiary bezwzględne:

Przedmiotem pomiaru bezwzględnego może być:
wielkość obiektywna (radiometryczna) wyrażona w watach i jednostkach pochodnych.
wielkość subiektywna wyrażona w kandelach i jednostkach pochodnych.

W obu wypadkach przyrząd pomiarowy wymaga bezwzględnej kalibracji, to jest porównania
ze źródłem o znanej emisyjności - na przykład wzorcem kandeli. Taka kalibracja wymaga
bardzo kosztownego źródła i wykonywana jest zwykle w warunkach fabrycznych. W praktyce
laboratoryjnej kalibracji dokonujemy poprzez porównanie odczytów skalibrowanego
miernika i kalibrowanego układu pomiarowego. Przykładami skalibrowanych mierników
fabrycznych są miernik mocy lasera KB 6301 dla pomiarów obiektywnych i luxomierz dla
pomiarów subiektywnych. 
Dobry miernik mocy lasera posiada element całkowicie pochłaniający podające
promieniowanie (niezależnie od jego długości fali). Energia promienista zamienia się na
ciepło i wzrost temperatury (a ściślej temperatura równowagi pomiędzy dyssypacją do
otoczenia a podgrzewaniem padającym promieniowaniem) przeliczana jest na strumień
energii promienistej. Proste mierniki mają zwykle element fotoelektryczny o możliwie
płaskiej charakterystyce czułości od λ, jednak skalibrowane są dla jednej długości fali
(miernik  KB 6301 dla lasera He-Ne).
Proste luksomierze wykonane są w ten sposób, że krzywa czułości zastosowanego
fotodetektora pokrywa się z Międzynarodową Krzywą Czułości Oka (Rys. 4).

B. Pomiary względne

Przykładem względnego pomiaru obiektywnego jest pomiar widma emisji pewnego źródła
jeżeli przedmiotem zainteresowania jest kształt widma (przebieg zależności od długości fali
promieniowania lub jego liczby falowej), a nie bezwzględna wartość strumienia energii.
Pomiary takie są znacznie prostsze od bezwzględnych, jednak mimo tego dostarczają bardzo
dużo informacji. Aby taki pomiar pozostał obiektywnym, to znaczy nie zależał od własności
zastosowanego detektora, należy dokonać korekcji  na spektralną czułość detektora. W tym
celu wystarczy zmierzyć widmo o znanym kształcie i przez porównanie z otrzymanym
wynikiem obliczyć współczynniki korekcji dla kolejnych długości fal. Jako źródła
wzorcowego używa się często żarówki z włóknem wolframowym (nie halogenowej!) o
znanej temperaturze. Kształt widma takiego źródła jest dobrze opisywany przez widmo ciała
doskonale czarnego. Najczęściej funkcja takiej korekcji wbudowana jest w oprogramowanie
spektrografu.

VI.  Literatura:

1.  J. Wilson, J.F.B. Hawkes "Optoelectronics - An introduction" str 26

2.  J.R. Meyer-Arendt "Wstęp do optyki" - s. 290, s.394

3.  G. S. Hobson, "Przyrządy z przenoszeniem ładunku"
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VII. Aparatura.  

1.   Opis Spektrografu S1000

Spektrograf S100 jest nowoczesnym urządzeniem optoelektronicznym, w którym
wykorzystano jako detektor element CCD (Charge Coupled Device) . Światło doprowadzane
jest światłowodem o średnicy rdzenia 50 µm i tym samym jest to wielkość apretury
wejściowej. Elementem dyspersyjnym jest holograficzna, odbiciowa siatka dyfrakcyjna o
1200 rysach na 1 mm. Badane widmo rzutowane jest na detektor - element CCD o 1024
pixelach. Rejestracja widma odbywa się zatem równocześnie w całym zakresie czułości
spektralnej. Następnie wielkość ładunku przestrzennego każdego pixela jest kolejno mierzona
za pomocą przetwornika analogowo - cyfrowego (ADC) i gromadzona w pamięci komputera
sterującego (patrz Uzupelnienie A).

2.  Skrócona instrukcja obsługi programu SpectraScope dla spektrografu S1000 

Pakiet SpectraScope uruchamia się wpisując SS po zgłoszeniu systemu. Spektrograf S1000
jest zasilany z komputera i natychmiast gotowy do pracy. Po uruchomieniu przyrząd
przechodzi do trybu  Scope i zaczyna natychmiast wyświetlać widmo na ekranie, którego
przykład pokazano na rysunku. Przy górnej krawędzi ekranu znajdują się ikony, których
"klikni ęcie" umożliwia szybką realizację kilku podstawowych funkcji. 

Uwagi: 

1. Ikona reset powoduje powrót systemu do przeciętnych ustawień i tym samym szybkie
zakończenie bieżącego pomiaru (ADC frec.=100kHz, no of aver. = 1).

2. Strzałka wskazuje dane dla punktu widma wskazywanego przez pionową linię (kursor).

3. Graph jest nazwą trybu pracy (podgląd widma w czasie rzeczywistym wymaga trybu
Scope albo Irradiance )

"Klikni ęcie" w obszarach File ...Help uruchamia rozwijalne menu pozwalające ustalić
warunki pomiaru i wyświetlania.
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Literka y jest przykładem system indicators:

oznaczenie literowe znaczenie jak wyjść?

y y rescale View → wybrany tryb 

z x axis zoom View → X...zoom OFF

s statyczny obraz View → Data in REALTIME

t Ratio MS View → Channel → Master 

Uwaga: Rysunek przedstawia wygląd ekranu w trybie dynamicznej prezentacji  Scope. 
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cursor icons

I - 11

system indicator



Podczas pracy z gromadzeniem danych  na prawo od File..Help wyświetlany jest aktualny
status systemu ( uwaga: dopiero po wyświetleniu pierwszego widma!).
Przykładowy status prezentowany jest poniżej:

status: 100.kHz 1.ra 200.ns 1.ic 5.or +cd -dn

opis: częstość
ADC

wzmocnieni
e 
przetwornika

ilość
próbek

czas całko-
wania

rozdzielczoś
ć optyczna

korekcja
prądu
ciemnego

normaliz.
amplitudy

uwagi 1) 2) 3) 4) 5) 6) 7)

jak us-
tawić?

Setup→
Adc 
sample..

Setup→
Range for
Adc input

Setup→
Number
of scans ..

Setup→
Integration
cycle

Setup→
Optical pixel
resolution

Setup→
Correct
for dark

Setup→
Data
normaliz.

4. Częstość zegara przetwornika AC. Nie ustawiać więcej niż 330 kHz. Określa szybkość
gromadzenia danych.

5. Dozwolone wartości: 1, 2, 4, 8. Określa dodatkowe wzmocnienie sygnału na wejściu do
przetwornika AC.

6. Dozwolone wartości 1...9999. Umożliwia gromadzenie średniej z wielu skanów widma.
Uwaga: ustawienie dużej wartości poprawia dokładność pomiaru, jednak może znacznie
wydłużyć czas potrzebny na zarejestrowanie widma i wyświetlenie go na ekranie. Patrz
również uwaga nt. ikony reset.

7. Dozwolone wartości 1 i 4. Określa czas w którym detektor CCD gromadzi ładunek (jest
czuły na światło). Czas całkowania (ms)  = ic∗ 8192

2∗ ADC(kHz)

8. Parametr zależny od grubości stosowanego światłowodu, nie zmieniać.

9. Wstępna korekcja prądu ciemnego włączona (+) lub wyłączona (-). Korekcja polega na
użyciu ładunku pierwszych 16 pixeli CCD, zawsze pozostających poza oświetleniem jako
wzorca ciemnego prądu dla całej kamery. Ustawiać +.

10. Normalizacja polega na podzieleniu danych z ADC przez czas całkowania (p. uwaga 4)
co pozwala uniezależnić wynik od częstości ADC.

Dokładniejszy opis możliwości programu zawarty jest w Uzupełnieniach.
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3.  Sposób przeprowadzenia pomiaru widma emisji źródła światła

1. Uruchomić pakiet SS, lampę referencyjną (6V DC) i źródło badane,

2. ustawić wymaganą częstość przetwarzania (Setup → Adc sample freq. = 100 kHz),

3. skierować światło lampy referencyjnej na końcówkę światłowodu,

4. ustawić wymaganą ilość skanów do średniowania (Setup → Number of scans to
average = 10 , będzie to wartość wstępna, do regulacji),

5. zamknąć dostęp światła do światłowodu,

6. "kliknąć" na save background aby zapisać tło,

7. otworzyć dostęp światła do światłowodu,

8. "kliknąć" na save reference aby zapisać sygnał odniesienia,

9. wybrać tryb Irradiance  ( View → I rradiance) i podać temperaturę 2600 K (jest to
temperatura ciała doskonale czarnego o widmie najbardziej zbliżonym do widma
lampy referencyjnej),

10. skierować światło źródła mierzonego na końcówkę światłowodu,

11. obserwować rejestrowane widmo, dobrać okno rejestracji przez View →  
 X...zoom ON i View → Y rescale ,

12. dla uzyskania dokładniejszej rejestracji skorygować średniowanie (wrócić do
punktu 3)  Uwaga: jeżeli wprowadzone zostaną zmiany, należy powtórzyć zapis
sygnału referencyjnego (punkty 5 - 8) ,

13. zarejestrować widmo: ikona save sample albo (File → Save → Sample).
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VIII. Pomiary i opracowanie wyników. 

1. Pomiar widm emisji świetlówek za pomocą S1000

Rys 9. Układ do korekcji spektralnej spektrografu S1000

i. Aparatura do przeprowadzenia pomiaru

1. Spektrofotometr S1000 ze światłowodem,

2. uchwyt to końcówki światłowodu,

3. soczewka o krótkiej ogniskowej,

4. referencyjne źródło światła: lampa wolframowa w obudowie z wentylatorem i
zasilaczami,

5. badane źródła światła - świetlówki produkcji OSRAM,

ii. Sposób przeprowadzenia pomiaru:

1. zestawić układ pomiarowy według Rys.9,

2. uruchomić wentylator wywiewny źródła światła - U=12V DC,

3. upewnić się czy wentylator pracuje; jeżeli tak - włączyć źródło światła U=6V, I=16.5A,

4. uruchomić S1000 w trybie Scope (patrz punkt VII 3 ),

5. za pomocą soczewki skupić światło lampy na końcówce światłowodu. Obserwować
widmo na ekranie monitora. Starannie ustawić sygnał na maximum. W przypadku
przesterowania cofnąć nieco uchwyt końcówki światłowodu,

6. przeprowadzić pomiary w sposób opisany w punkcie VII 3 . Widma świetlówek
rejestrować z odległości ok 1cm od powierzchni rury wyładowczej bez użycia dodatkowej
optyki,

7. wyniki zapisać do plików i graficznie opracować komputerowo.

światłowód soczewka źródło światła
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2. Pomiary fotometryczne

i. Aparatura do przeprowadzenia pomiarów

1. badane źródła światła - świetlówki produkcji OSRAM,

2. luksomierz,

3. przymiar zwijany 2m.

ii. Pomiary 

1. Należy skorzystać z wyników pomiarów opisanych w punkcie VIII-1  (Rys. 9).

2. Zestawić układ pomiarowy według Rys. 10,

Rys. 10. Pomiar oświetlenia w odległości R od źródła (widok z boku)

3. umieścić luksomierz w odległości R zapewniającej dostatecznie dokładny pomiar
oświetlenia (minimum 800 lx). Zadbać o kolinearność i prostopadłość elementów układu
optycznego,

4. odczytać oświetlenie ze skali luksomierza,

iii. Zastosowanie S1000 do pomiarów fotometrycznych

Widmo uzyskane spektrofotometrem skorygowanym spektralnie według procedury opisanej
w punkcie VIII-1.ii  do pomiarów względnych (patrz V.B), można skalibrować i wyrazić w
jednostkach bezwzględnych.
W wyniku pomiaru spektrofotometrem uzyskujemy względne widmo radiometryczne w(λ). 

Celem pomiaru jest wyznaczenie:

1. oświetlenia  ,EE 


W

m2



2. spektralnej gęstości oświetlenia   ,eE(λ) 


W

m2 nm



3. spektralnej gęstości natężenia oświetlenia    ,e(λ) 
lx
nm 

R

głowica 
luksomierza

świetlówka
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w odległości R od świetlówki (Rys. 10), korzystając z wyników pomiaru natężenia
oświetlenia E [lx] (punkt VIII-2.ii ).

Spektralna gęstość oświetlenia eE(λ) jest proporcjonalna do widma zmierzonego w(λ)
poprzez nieznany współczynnik kalibracji K:

(28)eE(λ) = K ⋅ w(λ)

Z kolei związek (patrz Tabela na str. I - 4) pomiędzy spektralnymi gęstościami oświetlenia
jest następujący:

(29)e(λ) = 683⋅ V(λ) ⋅ eE(λ)

  . 
Z pomiaru luksomierzem znane jest natężenie oświetlenia E. Oczywiście:

. (30)E = ∫
λ1

λ2

e(λ) dλ = K ⋅ 683⋅ ∫
λ 1

λ 2

V(λ) ⋅ w(λ) dλ

Międzynarodowa Krzywa Czułości Oka V(λ) jest różna od zera w przedziale 400 - 760 nm.
Definiuje to poprawny przedział całkowania. Spektrofotometr S1000 odwzorowuje przedział
widmowy 415 - 659 nm. Porównanie z Rys. 4 wskazuje, że błąd systematyczny, popełniany
przez przyjęcie do całkowania przedziału 415 - 659 nm, zamiast 400 - 760 nm nie jest duży.
W praktyce całkowania dokonać należy w obszarze, gdzie w(λ) ≠ 0
Sposób postępowania jest więc następujący:

4. zarejestrować do plików widma świetlówek (patrz punkt VIII -1).

5. wyprowadzić, na podstawie (28) - (30), wzory na EE, eE(λ) i e(λ) w funkcji E i w(λ)

6. wartości funkcji V(λ) znajdują się w pliku MKCO.DAT w katalogu C:\SS . Format pliku
jest identyczny z formatem plików *.IRR zawierających zmierzone widma (dwie kolumny
liczb oddzielone przecinkami). Dla wygody wartości V(λ) podano dla identycznych
długości fal, jak argumenty widm. Dopuszcza się całkowanie  metodą uproszczoną, to jest
poprzez dodanie poszczególnych iloczynów. 
Uwaga: Spektrofotometr S1000 na początku i na końcu widma zapisuje do pliku
kilkanaście kanałów nie zawierających poprawnych danych. Kanały te łatwo rozpoznać
oglądając zawartość kolumn przed całkowaniem. Zawartość tych kanałów należy przed
przystąpieniem do obliczeń skasować lub wyzerować. 

7. Opracowanie winno zawierać:

a) widmo względne lampy referencyjnej
b) widma eE(λ) i e(λ) poszczególnych świetlówek
c) obliczone oświetlenie EE.
Należy zwrócić uwagę na poprawność użycia jednostek fotometrycznych.
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IX.  Uzupełnienia

A.  Przyrządy z przenoszeniem ładunku (CCD)

Przyrządy CCD stanowią specyficzny element fotoczuły (Rys. 12) o regularnym systemie
elektrod (E) umieszczonych na powierzchni dielektyka (D), który oddziela elektrody od silnie
domieszkowanego półprzewodnika typu p. Elektrody formuje się w kształcie linijki lub
dwuwymiarowej matrycy (patrz G. S. Hobson, "Przyrządy z przenoszeniem ładunku", str.42).
Typowe rozmiary elektrod: długość 5µm , szerokość 40µm , odległości między elektrodami
40µm , liczba elektrod dla linii zwykle 1024 i 10242 dla matrycy. Liczba elektrod określa
zdolność rozdzielczą elementu. 

Rys. 12: Trójfazowe przenoszenie ładunku

Elektrody spolaryzowane są dodatnio. Ten potencjał powoduje odpychanie dziur od
powierzchni dielektryka wytwarzając obszar zubożony. Im większy potencjał elektrod, tym
głębszy jest ten obszar. Jeżeli na półprzewodnik pada światło, wytworzone zostają pary

φ3

φ2

φ1

półprzewodnik typu p

E
D

t1

t2

t3

t4

*  * *  *  * *

**          *          **           *

*  * *  *  *

*               * *          *         *
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elektron - dziura. Elektrony gromadzą się na granicy z dielektrykiem, a dziury odpływają
(dryft). Elektrony tworzą ładunek przestrzenny, którego wielkość jest proporcjonalna do
oświetlenia. Tym samym obraz rzutowany na matrycę ma on swoje odzwierciedlenie w
ładunkach pod odpowiednimi elektrodami (pixelami). 

Na Rys.12 przedstawiono przesuwanie ładunku magazynowanego wzdłuż łańcucha rejestrów
przesuwających za pomocą trójfazowego ciągu impulsów zegarowych (cykl trójfazowy).
Niech ładunek będzie zgromadzony pod elektrodami przyłączonymi  do φ1. W chwili t2  do  φ2

zostaje doprowadzone napięcie Uc  i ładunek jest przesuwany za pomocą mechanizmów
unoszenia i dyfuzji do obszaru pod elektrodami φ1 i φ2. W chwili  t3 napięcie Uc będzie
zdejmowane z  elektrod φ1 tak wolno, by cały ładunek znalazł się pod elektrodą φ2 .
Powtarzanie tego procesu z elektrodami φ3  umożliwia przesunięcie ładunku do elektrody
zbierającej, którą zwykle stanowi półprzewodnik typu n silnie domieszkowany. W przypadku
matrycy uzyskujemy informacje o natężeniu padającego światła w różne miejsca matrycy
przez sukcesywny pomiar ładunek na szynie zbiorczej. Jak łatwo zauważyć odpowiada to
mechanizmowi tworzenia obrazu telewizyjnego.

Rys. 13. Schemat elementu fotoczułego CCD . Strzałki oznaczają:1 - przepisywanie do
rejestrów przesuwających, 2 - odczyt sekwencyjny.

Istotnym elementem kamery jest migawka. Zadaniem jej jest odcięcie dostępu światła do
rejestrów detekcyjnych podczas sekwencji przesuwania ładunków. Stosuje się migawki
mechaniczne (często w rozwiązaniach specjalnych, stosowanych w aparaturze naukowej), jak
i techniki półprzewodnikowe (na przykład w kamerach telewizyjnych). W tym przypadku
zbieranie ładunku i jego przenoszenie odbywa się w dwóch różnych strukturach ustawionych
równolegle do siebie (Rys. 13). Przekazanie ładunku z komórek zbierających do
transmitujących odbywa się na sygnał dostarczony do bramki rozdzielającej obie struktury.
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Typowe parametry elementu CCD (ang.Carge-Coupled Device):
  napięcia: 3-10V z narastaniem: 10-100 µs ,
  maksymalna szybkość taktowania: 1-50 MHz,
  dynamika: 60 dB,
  możliwa gęstość linii: 10-50 linii/mm.

  

Zakres zastosowania takich elementów jest obecnie ogromny. Przetworniki obrazu oparte na
technice CCD znajdują się w kamerach telewizyjnych (profesjonalnych i amatorskich),
spektrografach, teleskopach optycznych, itp. 
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B.  Manual for SpectraScope Spectral Data Acquisition & Procesing Software for
the S1000 Spectrometer

Save icons:  
Click on these areas (top left of screen) to perform the same operations as: 

File -> Save -> Sample (rectangle icon filled with dots)
File -> Save -> Dark (rectangle icon filled with black, make sure your setup has lamp off), 
File -> Save -> Reference (rectangle icon filled with white, make sure your setup has lamp
on)

Data Cursor: 
The data cursor is a verticle line which can be moved from left to right or right to left along
the data scan.  The data value at the cursor location is displayed in the top status bar.
Movement is controlled by selecting one of the four rectangles on top right of screen with    
arrows  <<  <  >  >>  using your mouse.
Alternately, the keypad keys will perform similarly: 

Home (fast left)   PgUp (fast right) End  (left)        PgDn (right)      Del  (remove cursor)
When using the mouse and pressing the right hand button, the data cursor will move to the
next peak on the display, in the direction of the selected icon (left or right).
            
Panic icon:
Clicking this area (top of screen, just left of the data cursor icons) will cause the system to
reset to average settings, in case you want instant relief from slow response. 
It affects the ADC data sample frequency (-> 100 KHz) and the number of samples to
average (-> 1).

System Indicators:
Observe the system indicators as yellow letters appearing in the lower left of the screen.

y  means that you have performed a y rescale
...to undo reselect View -> [desired mode]

z  means that you have performed an x zoom 
...to undo reselect View -> x zoom off

s  means that you have performed a File -> Graph
...to undo reselect View -> Data in realtime

r  means that you have View -> Channel -> RatioMS
...to undo reselect View -> Channel -> Master

Interrupts : 
The Adc (Analog to Digital Converter) adapter needs the use of an interrupt request (IRQ) in
the PC plug in bus.  SS defaults to IRQ7, however if you are having problems you may
change this to IRQ3, IRQ4 or IRQ5 (try this first).  At the Dos prompt type "SET SSIRQ=5"
(if this works just put the same line in your AUTOEXEC.BAT file).  If you have the PC1000
plugin spectrometer you must also set the switches on the board.

Speed up Episode:
The episodic data capture function initiated via the Setup -> Episode menu option writes
continuous data to disk when there is no episode delay(0) or inter scan delays.  Since your
disk has a rather large seek time as compaired to rapid data capture requirements, you may
need speed up this process. Install the Dos RAMDRIVE.sys command in your config.sys file.
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           Example: dos=high,umb
                    device=\dos\himem.sys
                    device=\dos\ramdrive.sys 2048 /e
                    device=\dos\emm386.exe

  NOTE: if you have MicroSoft Windows installed then use \windows\ in place of \dos\
above.
This installs a 2 meg ramdisk in extended memory. This will hold approx 200 episode  
samples. You must tell SS where the ram drive is located by typing "SET SSRAMD=D" at
the Dos prompt (also put this line in your AUTOEXEC.BAT file.  "D" indicates that your
ramdrive is drive "D".  The ramdrive will  always be the next letter above your last drive.

Fatal Error Codes Error descriptions

01 Graphics driver register error

02 Graphics driver system error

03 Sample malloc (memory allocate)

04 Dark   malloc

05 Ref     malloc

06 Dbuf   malloc

07 Sbuf   malloc

08 Hbuf   malloc

09 Write digitl(mode 13) [dout]

10 Config ctr0 (mode 10) [set_fdc]

11 Config ctr0 (mode 10) [set_fdc]

12 Load ctr1&2 (mode 17) [set_dsf]  

13 Adc init    (mode 0)  [initDac]

14 Adc mux set (mode 1)  [initDac]

15 DMA malloc            [initDac]

             
File Menu Help summary:         
New   - allows the experiment name to be changed.  The current experiment name is shown in
the upper right status bar. The experiment name indicates the next filename to be used when
performing a file save.  The experiment name is the first six characters of the filename. The
next two characters are the file number (00..99).  The file number can be changed too. The
file number is automatically incremented when doing successive file saves of the same file
type. The file types cannot be changed as these are automatically selected for the context of
the data. The file type is the last three characters after the period in the complete dos
filename. Here are experiment files generated by SS when File->Save..options are used:
       
        >>Format: data [, data]   [if dual unit]
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        eeeeeenn.cfg  - contains setup configuration
        eeeeeenn.drk  - dark data
        eeeeeenn.ref  - reference data
        eeeeeenn.sam  - sample data  [when in scope mode]
        eeeeeenn.ep   - episode data [via Setup->Episode]  

        File->Save->Sample generates a file type which depends on the current mode selected...

        >>Format: wavelength, data [, wavelength, data]
        eeeeeenn.abs  - absorbance mode data 
        eeeeeenn.trm  - transmission mode data
        eeeeeenn.rfs  - ref spectra mode data
        eeeeeenn.ssm  - sample data [scope mode]
        eeeeeenn.irr  - sample data [irradiance mode]
        eeeeeenn.hc1  - history channel RED    [any mode]
        eeeeeenn.hc2  - history channel GREEN  [any mode]
        eeeeeenn.hc3  - history channel BLUE   [any mode]
        eeeeeenn.hc4  - history channel YELLOW [any mode]

Open  - allow the user to select various files to be read back in which were previously saved.
These include an entire experiment (*.cfg, *.drk, *.ref, *.sam), or individually setup (*.cfg),
or sample (*.sam), or dark (*.drk) or reference (*.ref).  When combined with View -> Data
graph STATIC selection, the *.sam files can be opened, graphed, and then plotted.  Using this
technique, sample data can  be loaded, reprocessed (via setup options) and then saved as new
samples in Scope, Absorbance and Transmission modes!
Save  - allows the user to save data to files.  This includes an entire experiment or selective
files as described above in Open.  Normally you would first Save -> Dark then  Save ->
Reference.  These are required for the other view modes (ie: absorbance, transmission, ref
spectra). The Dark and Reference data is not immediately saved to a file, so they can be
repeated easily. This is different when selecting Save -> saMple, as it immediately generates
*.ssm and *.sam in Scope mode! ( * is the current experiment name and file number as
indicated in the upper right status line).  If you have selected Irradiance mode, then the file
type generated is *.irr.

NOTE!!!  Save -> saMple in other View modes (ie: absorbance, transmission, ref spectra),
generate data files for that modes data type (*.abs,*.trm,*.rfs).  These files can be looked at
with File -> View.  Optionally, these files can be graphed using File -> Graph menu,    
including samples (*.ssm) taken in Scope mode. The save icons on the top left of the screen
perform the same functions as above, but very quickly: File -> Save ->    (sample)  (dark)  
(reference)

Plot  - allows the user to plot the currently selected screen on the connected printer device.
First use setup->printer configuration to select output resolution, output port, and type of print
device.  SS will remember your setup even after power off via the SS.cfg file.  Plot provides   
an option to draw xy grid lines.

View  - allows the user to look at the context of selected files.
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Graph - allows the user to graph selected files on screen. These data files are:
*.abs (absorbance), *.trm (transmission), *.rfs (reference spectra), *.ssm (scope sample),      
*.ep (episode data) and *.hc* (history channel).  
This selection may be sucessively repeated allowing many different files on the same graph.
Only the first graph is automatically y_scaled.  Each new graph overlay is selected as a
different color. 
When graphing episode data, many scans will overlay from a single file selection.  Again
each scan will become a new color.  The colors will cycle over if the number of scan episodes
exceed the number of available colors.  If you select the 3D graph, each scan in the episode
will  be offset to fit the graph verticle axis.  The scaling is set to accomodate all scans.  When
combined with the View -> X_zoom you can graph a selected range of the episode
wavelengths.  You must first select X_zoom the perform the File -> Graph -> Episode.  
The New graph selection allows the next graph to first  be cleared and then rescaled.  This is
automatic when repeating Episode graphs.
A fter a graph has been drawn, the system is left in a STATIC mode.  To restore realtime
operation, you must select View -> Data in REALTIME.  A small "s" appears on bottom left
of the graph to tell you the system is in STATIC mode.  Also the mode name shown in the
upper left part of the screen will indicate Mode: Graph.
Exit  - back to where you came from (Dos or Windows).

Setup Help Menu Summary:          
ADC sample freq: 1..500  
Changes Analog to Digital Converter data sample frequency, in KHz.  The ADC clock also
runs the detector controller, and effectively sets the exposure or integration time for the CCD
detector. The ADC rate should be adjusted for each experiment to maximize the detector
output voltage and signal to noise ratio.  The integration period is reported in a message box
each time the ADC rate is changed. Please note that you should not attempt to set this value
above the limit of your ADC device (125Khz for DAS16jr, 330KHz for DAS16-330,
500KHz for PC1000). 

Range for ADC input: 1/2/4/8
Changes the input gain on the ADC device.  It is normally set to 1=(0..10volts) to match the
detector output voltage range, but can be changed to 2=(0..5v); 4=(0..2.5v); or 8=(0..1.25v)   
for amplification. 

Number of samples: 1..9999
Sets the number of scans to signal average.  Please note that the screen graph is updated
AFTER this number of samples (scans) have been aquired.

Integration cycle: 1/4
Controls the CCD sensor integration period where 1=short  (8192/2*ADC rate) or
4=long (32768/2*ADC rate). This is similar to the shutter control on a camera.

Optical pixel resolution: 1/5/9/17
This performs data smoothing by applying a moving average of  adjacent pixels to the data
arrays. For example, option 5 would  average each pixel with the 2 pixels on the left & right.
Option 1 performs NO data smoothing.  Smoothing levels  5, 9, and 17 correspond to the
input fiber image size for 50,100 & 200 micron diameter fibers respectively.
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Flash and scan timing:                                    
S1000 spectrometers provide signals for triggering pulsed light sources such as xenon strobes
at the D9 connector on the rear panel of the instruments. Pin D1 provides a middle of scan
pulse only when data is being taken.  Pin D6 provides a continuous train of pulses (1 or more
per scan) regardless of data acquisition activity.  These signals can be also used to syncronize
 (and trigger) external devices, such as lasers, with each spectrometer scan.   
Inter scan delays can be setup to allow appropriate recharge time for flash units, or to adjust
system timing patterns.

Correct for dark:  ON/OFF
The first 16 "dead" pixels that are read from the CCD sensor give a useful approximation of
the dark current even when the CCD is illuminated. If correct for dark is on, the mean values  
of the even and odd "dead" pixels are subtracted from the remaining even and odd pixels.
This is typically accurate to within a count of "true" dark level and is especially usefull for
compa- ring normalized data (see below).

Data normalization: ON/OFF
This mode divides observed voltages (in ADC counts) by the  integration period (in seconds),
allowing comparison of reference and sample data taken at different sampling rates.

AbsTrans drift correct : ON/OFF
Absorbance or Transmission mode drift correct option. This option can be used ONLY with a
dual spectrometer set to the same wavelength range as the master. Changes in light levels
detected by the slave are subtracted from the mastert, so as to compensate for drift in the light
source.

View as differential:
Converts the spectral scans to the first derivative given as  d(amplitude)/d(wavelength). The
result is a positive & negative  trace about the zero axis.  The derivative is approximated at 
                        pixel (n) as (A(n+1)-A(n))/(wave(n+1)-wave(n)).
    
Unit cal data & channel:
This allows the setting of the wavelength calibration coefficients for the spectrometer in use.
In addition the user may select the physical Analog to Digital channel  to attach the Master or
Slave display to.  This allows the  Master and slave channels to be swapped. Pressing enter
will make no changes.   The coefficients are determined from a least squares fit to a second
order polynomial. The intercept is the wavelength at detector pixel(0), the first slope is the
dispersion in nm/pixels and the second corrects for the slight curvature. Spectrometers can be
recalibrated with a  wavelength standard such as our HG-1 low pressure mercury/argon lamp.
All data arrays and files are based on detector pixels. The calibration coefficients are used to
report the wavelengths associated with each pixel and for labeling graphs. The first, second,
and third coefficients are taken from the calibration sheet supplied with each unit and may be
input exactly as shown from the lines labeled in the following example:

SS prompt   Sheet label  example values

1st & 2nd coefs X Coefficients(s) 0.577048  -5.792E-05 

Enter Intercept: Constant  226.025916 
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Episodic data sampling:
Performs unattended data save operations over a period of time. Each "episode" consists of
signal averaging and processing the "number of scans" configured and by options in the
SETUP and VIEW menus.
The number of episodes to be taken are entered along with the desired delay between
episodes. The total time between edpisodes is equal to the delay plus the time it takes to
execute the episode. Since the mode (ie: scope, absorbance, transmission) controls the type of
data taken (*.sam, *.abs, *.trm), you must  remember to select the proper mode first.  A
"Suppress graph trace?" option allows the user to prevent display of each episode and speed
up software execution.
     
History channel function:
Allows setup for the type of operations to be performed when the View->Channel->History is
selected.  There are upto 4 graph traces available: Red Green Blue Yellow.  Each channel can
be active or disabled.  When active, the graph trace represents the resulting function value for
each scan. The equation for the function is entered here, in the Setup->History channel
function.
As the graph moves to the right, you may X_zoom & Y_rescale. Upon reaching the right
hand graph border the entire graph will then be scrolled left as new data is added. 
The history channel function library will save upto 10 different equations.  Each of the 4
display channels can select equations from this library.  A table of constants is provided for
use in each equation.  They are provided as symbols a1..a4 b1..b4 c1..c4 d1..d4. 
Equations are entered using standard math notation for addition, subtraction, multiplication &
division. Additionally: m(wavelength in nm) =master 

s(wavelength in nm) =slave
b(pixel width) =band for wavelength

The above functions allow selection of several different wavelengths with different band
widths, which could be used for specific process control applications.
        eg:  b(5)*m(550)*a1+b(10)*m(600)*b1
        eg:  b(10)*(m(350)/s(350))*1.5
In addition to standard math notations as shown above, any equation may use the following
extended math functions:

ABS() ..absolute val  
ROUND() ..round up   
TRUNC() ..integer
COS() ..cosine
SIN() ..sine
EXP() ..eponentiate
SQR() ..square         
LOG() ..natural log
SQRT() ..positive square root
LOG10() ..log base 10
TAN()  ..tangent

 
Spectrometer type: single/dual
This should match the attached spectrometer hardware. However, if you wish to use just the
master spectrometer in a dual unit, selecting single will speed up operations.
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Screen Color Configuration:
Allows the default colors to be altered.  A mouse is required to operate this panel!  

Printer configuration :
Allows selecting the current output resolution for the  File -> Plot function.  The half low is
the fastest while half med and half high are respectively slower. These are half page portrait
plots.  The land and full options are full page landscape and portrait plots in their respective
resolutions low, med, and high.  Some laser printers may not have enough memory to plot in  
 full page resolutions.  
You may also select the proper interface port and printer types.  The following printers are
supported:
    HP LaserJet II and III, HP DeskJet bw and color,
    Epson/IBM 9-pin dot matrix, Epson  24-pin dot matrix,
    IBM Pro  24-pin, and IBM Quietwriter.  
Note: most other brands of printers are compatable with one of these.

View Help Menu Summary:           
Scope mode:
Allows user to view "basic" spectrometer data in REALTIME or as a STATIC graph (see
View->Data graph STATIC option below). Each pixel is graphed on the x_axis as
wavelength in nanometers using the calibration parameters entered via setup. Reselecting
View->Scope will clear any Y_rescale that had been previously selected.  Scope data will be
affected by options available in the Setup menu.

Absorbance:
Displays absorbance at pixel n using the current sample,  reference, and dark data sets:
            A(n)=-log((sample(n)-dark(n))/(ref(n)-dark(n)))

Transmission:
Displays percent transmission at pixel n using the current sample, reference and dark data
sets:
            T(n)=((sample(n)-dark(n))/(ref(n)-dark(n))*100

Percent transmission is mathamatically eqivalent to percent reflectance and can be used when
doing reflection experiments. 

Irradiance :
Displays relative radiant energy at pixel n using the current sample, reference and dark data
sets:
            E(n)=(sample(n)-dark(n))*B(n)
Where B(n) is the computed component of the spectral distributon of the blackbody radiant
emmittance (at user selected temperature in degrees K) divided by the current reference(n)
data set.  The reference data set is established by observing a standard illuminant of known
color temperature, and using the "Save Reference" function.
 

Ref spectra:
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Displays the reference and dark data previously saved as  ref(n)-dark(n).  This is useful for
detecting peaks in line  spectra, etc.

Y_rescale:
When selected, Y_rescale evaluates the current data set for maxium values and then redraws
the graph such that the current data will expand or contract to fit 80% of the Y scale.  The
Y scale is then relabeled to reflect the new magnitudes. This option can be successively
repeated and is a significant tool when evaluating data in realtime.  Please note the status   
indicator in the lower left corner of the screen "y".  This indicates that Y has been rescaled.

X_zoom: ON/OFF
Allows a selected region on the X axis to be expanded to the full graph.  This option will
work on any type of graph, both STATIC and REALTIME, any selected mode (scope,  
transmis- sion, absorbance, ref spectra), history channel and view differential.  Please note the
status indicator in the lower left corner of the screen "z".  This reminds you that the Z axis has
been zoomed.  You must  reselect View -> X_zoom to perform an "unZOOM". 
Channel: Master/Slave/Both/History
Allows the user to view data from different spectrometers when using a dual unit.  The
"history" channel selection works for both single and dual spectrometers.  It provides display
of the history channel function which is configured via the Setup menu. For more detail, refer
to the  Help -> Setup -> History channel.

Qstatus: ON/OFF
The Quick status panel appears on the top right of the screen when turned on.  It quickly
summarizes the configuration selected in the Setup menu.

Graph trace: Dots/Lines/Overlay
Allows user to select graph types.  When selecting overlay, the previously selected scan will
NOT be erased.  This provides interesting displays in REALTIME modes.

Data as: STATIC/REALTIME
REALTIME provides instant display of sample data processing configured via the Setup
menu and View mode.  When STATIC is selected, files may be reloaded and graphed.  The
file   types are *.sam (samples taken in scope mode).  Also  *.ref (reference) and *.drk (dark)
data may be loaded. These will affect the display modes for absorbance and transmission.
The data can be manipulated via the Setup menu, reproccessed, displayed and saved again!
Please note the status indicator in the lower left corner of the screen "s".  This reminds you
that you are viewing STATIC data.  After selecting File -> Graph the system is left in
STATIC view.  You must reselect this option to revert back to REALTIME viewing.

Apps Menu Help summary:          
Auto calibration  
Calibration of spectrometer is performed automatically using a Mercury-Argon lamp when
this option is enabled.  This option is free with the purchase of the HG-1 calibration lamp. 

Data communication
This option allows the spectrometer system to be controlled via the serial ports.
Reflectance/Absorbance data can be exported to an external computer system on command.
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Process ctrl Mgmt (2Q94)
The process control management option allows the operator to define upper and lower
threshold values used to control discrete signals (0..5 volts) available on the PC printer port.
These signals can be logically attached to the SpectraScope equation processor, which
displays results in the red, green, blue, and yellow display channels.

Color Application  (2Q94)
This option allows the user to derive standard L* a* b* and xyz tri stimulus values for color
samples in realtime graphs in the SpectraScope enviornment.
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